Что нового?

Как играть по сети в 2к20?

Morgomir

Воевода
А что ты еще хочешь от игры на древнем и не самом удачном игровом движке? Тут помогла бы только совершенно новая игра на другом, свежем и желательно кроссплатформенном движке.
Есть еще вариант с OpenSage, но он пока на ранних стадиях. Но годный плагин для моделек под Блендер они уже выкатили, за это уже можно отдать должное.
 

Hutch

yourself
Есть еще вариант с OpenSage, но он пока на ранних стадиях. Но годный плагин для моделек под Блендер они уже выкатили, за это уже можно отдать должное.
Жаль, что только OpenGL поддерживает, кроме чисто виндового или маководского софта. Нужен Vulkan.
 

Hutch

yourself
Не совсем понял, что ты хотел сказать.
Рендер 2D/3D векторной графики на лине только с помощью opengl в єтом движке поддерживается. Вот бы они еще и поддержку Vulkan добавили, у него производительность куда выше.
Тогда можно было бы пробовать портировать zero hour на unix/linux.
 

Morgomir

Воевода
Рендер 2D/3D векторной графики на лине только с помощью opengl в єтом движке поддерживается. Вот бы они еще и поддержку Vulkan добавили, у него производительность куда выше.
Тогда можно было бы пробовать портировать zero hour на unix/linux.
Напиши им в Дискорд). Мне хотя бы на виндовс в это поиграть.
 

Hutch

yourself
Напиши им в Дискорд). Мне хотя бы на виндовс в это поиграть.
Лучше открыть ишью на гитхабе или мейл отправить, вместо того, чтоб ловить где-то в дискорде разрабов. Что я возможно сделаю, после чтения доки.
 

Morgomir

Воевода
Лучше открыть ишью на гитхабе или мейл отправить, вместо того, чтоб ловить где-то в дискорде разрабов. Что я возможно сделаю, после чтения доки.
Ну как я понял, они там постоянно зависают.
 

КелебЭстель

Капитан
Ребяты, подскажите. Я поставил GameRanger, вроде все ок. Хочу рубиться в первую бефу, но она у меня версии 1.3 оказывается. Что делать?
Оставить эту версию?
Переустановить, чтобы была 1.0?
Или пропатчить до 1.6 или какой там?
Лично мне без разницы особо, до этого и не заморачивался, просто хочется, чтобы с поиском соперников меньше проблем было хотя бы из-за версии.
 

Hutch

yourself
Или пропатчить до 1.6 или какой там?
Вроде, она самая популярная и балансная(?).
Добавлено:

и вроде как, она с патч-свитчером ставится, так что будет возможность прыгать между патчами.
 

КелебЭстель

Капитан
1.06 вроде он называется. Инструкция есть в группе-партнере: The Battle for Middle-Earth: Битва за Средиземье | VK
Ок, спасибо. Немного оффтоп, но спрошу тут, можно ли как-то намутить с файлами, чтобы игра стала полностью на английском, чтобы не перекачивать, что-то отдельное?
 

Akhorahil

Назгул
Так там есть англ и ру версии. И вроде ты изначально должен был 1.03 на англ поставить.
 

Akhorahil

Назгул
Я качал бефу лет пять назад хд
В той группе тебе лучше подскажут уж точно.
 

Сверху